Reply To: Multipe Sync Jobs Fail

#9262
thinkthin
Member
  • Total Post: 1686
  • Jacked into The Matrix
  • ★★★★★★

Hi Steve,

Not sure on this one, I would say as a geeral comment that you use WDM 4.5.1 not 4.5 if thats what you have.

The upgraded product is on wyse.com

Cheers,
-TT