Reply To: Error GetPlatformDes in WDM

#9072
thinkthin
Member
  • Total Post: 1686
  • Jacked into The Matrix
  • ★★★★★★

The upgradexxx.pak is required when you move from a 6.2x to a 6.3x binary. You will need to have it deployed before putting the .64m file in the wlx folder as the firmware is loaded first and then the addon.

In theory you will not need the upgrade.pak to move from say 6.3.018 to 6.3.021 but I leave it in the addons folder all the time just in case,

Cheers,
-TT