Reply To: Terminal Compatibility

#8890
thinkthin
Member
  • Total Post: 1686
  • Jacked into The Matrix
  • ★★★★★★

Hi,

WDM 4.5 will handle the older devices you have no problems so you should be right. It would not be possiable to have a Rapport and WDM server on the same network anyway.

I would hold off a few weeks on the upgrade however to see if any major bugs come out on the 4.5 release. So far it appears OK but if any thing crops up I will post it,

Cheers,
-TT