Reply To: Upgrade 1200le and 1125se

#8839
Anonymous
Member
  • Total Post: 162
  • Jacked into The Matrix
  • ★★★★★★

Dude, thanks for the rap on the site. Its the first time I have done anything like this and I appreciate to positive support!

Wyse now sell the newer versions of the Blazer OS which is why only 4.x code is on the web site. The current code level is 5.x but this is a paid upgrade. It is very important you stop your new terminals down-gradeing as it can toast the terminal as the BIOS has changed on these devices. Set the Autoload=2 in the wnos.ini, this upgades old units but will not let new units downgrade,

Cheers,
-TT