Reply To: Citrix Presentation server 4 and 1200le

#8731
thehotdog
Member
  • Total Post: 10
  • Regular Joe
  • ★★

It shouldn’t matter what version of Blazer OS you use to connect to PS 4.0. What kind of problems are you having? What have you heard?

Good luck finding anything of much use on Wyse’s website. I tend to find more useful information on websites like this one.