Reply To: Xenith Pro and Xendesktop 7.5 / StoreFront 2.5

#24799
AvatarVirtualKen
Member
  • Total Post: 8
  • Newbie
  • ★

Got caught by the can’t submit bug on previous attempts to update…

1) The dropout was caused by video drivers. Removing non cirtrix resolved issue.

2) Side effect of manual tinkering… Factory reset and apply xen.ini again – and behaving “normally”

Note we are using VDA7.1 – Citrix support indicate 7.5 not compatible with Wyse Receiver version.

Thanks for logging a technical support case with us.

Please be advised Xenith Pro (909532-03L) has reached its end of life and as such support for this product is limited and it is on a best effort base.

Regarding to your concern, per Citrix Ready certified list, Xenith Pro is not compatible with Xendesktop 7.5.

Here listed the summary:-

Dell Wyse Xenith Pro is verified to be compatible with:

VDI-in-a-Box 5.1, 5.0
XenApp 6.5 64-bit, 6.0 64-bit, 5.0 32-bit
XenDesktop 7.1, 5.6, 5.5, 5.0, 4.0

For more detail please refer:-

http://www.citrix.com/ready/en/dell-wyse/dell-wyse-xenith-pro

Hope we have clarified your concern.

Regards,
Wyse Support.