Reply To: D10D not auto signing off

#24673
Avatarpeterb999
Member
  • Total Post: 2
  • Newbie
  • ★

Thanks for the reply.

I’ve tried putting the AutoSignoff=yes line after the Language = UK, no joy. I’ve also tried it just before display, time and network settings but still it doesn’t auto logoff.

Any ideas what I may be doing wrong? I used the Config File Generator by Thomas Moellerbernd and I’ve attached it below (I’ve only removed identifiable parts of it) :

;*************************************************************
;* *
;* This wnos.ini file was generated with the *
;* Configuration File Generator 7.0.011 *
;* Copyright by Thomas Moellerbernd *
;* *
;* http://www.technicalhelp.de *
;* *
;*************************************************************

;*************************************************************
;* General 1 *
;*************************************************************
autoload=2
AdminMode=yes Username=admin Password=admin
Privilege=None ShowDisplaySettings=Yes EnablePrinterSettings=yes

;*************************************************************
;* Peripherals *
;*************************************************************

Language=Uk
AutoSignoff=yes

;*************************************************************
;* Display *
;*************************************************************

Dualhead=no

;*************************************************************
;* Time *
;*************************************************************

Timeserver=********** Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
; If you are using an older version of WTOS code please use:
; TimeZone= ‘GMT’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=GMT DayLightName=GMT

TimeZone=’Greenwich Mean Time’ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”GMT Standard Time” DayLightName=”GMT Daylight Time”

;*************************************************************
;* Network *
;*************************************************************

VDIBroker=vw-broker01:8080 AutoConnectList=”UAT-NCD 1″
WDMService=no
ConnectionBroker=Quest
SignOn=Yes
Domainlist=*********

;*************************************************************
;* General Session *
;*************************************************************

SessionConfig=ALL Smartcards=yes MapDisks=yes UnmapUSB=yes
SysMode=VDI toolbardisable=yes toolbardisablemouse=yes toolbar_no_conmgr=yes toolbardisablehotkey=yes
FormURL=logo.gif
Desktop=background.jpg