Reply To: Wyse V10L (6.5.0_41) support With XenDesktop 7.1

#24639
AvataraLiE
Participant
  • Total Post: 320
  • Jacked into The Matrix
  • ★★★★★★

1. V10LE – Yes
2. S10 – Nope sorry, latest firmware is 7.1.207 not sure if that will work.
3. C10LE – Yes
4. 1200LE – Nope