Reply To: Devices not checking in

#24248
ConfGenConfGen
Keymaster
  • Total Post: 9739
  • Jedi Master
  • ★★★★★★★

4.9.0 is much to old.
You would need 4.9.1 to get T50 support.

CG