Reply To: D10 Dual monitors and Published XenApp Desktop

#24092
Avataramiss
Participant
  • Total Post: 42
  • Frequent Flyer
  • ★★★

I’m having the opposite issue. Using the same configuration file as our R10’s the D10’s refuse to span both monitors without manually going into the ICA settings and selecting “Span both monitors”:


# /

# | |
# | Wyse R10L ThinOS Configuration |
# | Created by |
# | |
# | Configuration File stored in |
# | C:Inetpubftprootwnos |
# | on an FTP server |
#
/

#
NOTES
# > All resolution settings are handled in the /inc/.ini file;
# please make all resolution changes in this file and not on the terminal itself.
# Changes made directly on the terminal will be over-written at next restart
# > Mouse sensitivity changes are handled in the /inc/.ini file;

# Cache the wnos.ini file locally so that if the FTP server is unavailable, the terminal has a configuration
MirrorFileServer=yes

# Disable BOOTP requests, use DHCP only
BootpDisable=yes
# This did not fix our issue of not finding an address from DHCP in the mornings

# Diable checking for firmware update
# 0 = Disable checking for firmware update
# 1 = Enable firmware upgrade or downgrade
# 2 = Enable firmware upgrade only
AutoLoad=2

# Waits for user to press power button to power on
AutoPower=no

# Front power button is enabled
DisableButton=no

# Enable G-Key Factory Reset
EnableGKey=yes

# Enable VNC Shadowing
MaxVNCD=1
# VNC Password
VncPassword=term
# Do not prompt for user permission to shadow the terminal
VNCPrompt=no

# System configuration
SysMode=vdi
toolbardisable=no
toolbardisablemouse=yes
toolbarclick=no
toolbardisablehotkey=no
ToolbarEnableOneSession=yes

# KeySequence to access the admin panel
KeySequence=yes
Ctrl+Alt+Del=no
Ctrl+Alt+Up=yes
Ctrl+Alt+Down=no
Ctrl+Alt+Left=no
Ctrl+Alt+Right=no

# Volume Settings; mute=3 turns off the system beep
Device=audio
volume=high
mute=3

# Sets the color depth of the terminal desktop
DesktopColorDepth=16

# Time general settings
TimeServer=
TimeFormat="24-hour format"
# Time zone settings
TimeZone="GMT - 08:00"
ManualOverride=no
TimeZoneName="Pacific Standard Time"

# Reboot @ time
# Reboot=yes time=01:00

# Autosignoff will automatically shutdown the terminal when the last active session is closed
# Shutdown=yes will not work if this command is part of the 'Connect=ICA' statement, it must be separate
# Shutdown=yes requires Reboot=no to be explicitly specified
Autosignoff=yes
Shutdown=yes
Reboot=no

# Shutdown the terminal, do not standby
# Shutdowncount is how many seconds to wait before shutting down
Shutdown=turnoff
Shutdowncount=1

# Display terminal information in shutdown window
ShutdownInfo=yes

# Disable the Sign-On Process for the terminal (not the applications)
# This means the terminal will boot and automatically launch the defined application
SignOn=no

# Wireless Device Settings
Device=Wireless
Mode=Infrastructure
SSID=
RoamSensitive=low
# Wireless Connection Settings
IEEE8021X=yes
network=wireless
access=WPA2-PSK
wpa2pskpwd=

# Testing
#RapportDisable=no
#DHCPinform=no
#DNSLookup=no

# Enables Speed Screen Browser on the terminals
# Speedbrowser=on

# Dual Monitor Display Settings
DualHead=yes
ManualOverride=no
Mainscreen=1
Orientation=hort
Taskbar=mainscreen

# Sets the color depth of the terminal desktop
Screen=1
Resolution=1920x1080
Refresh=60

# Sets the color depth of the terminal desktop
Screen=2
Resolution=1920x1080
Refresh=60

# Mouse pointer speed
MouseNewSpeed=4

# Connection Settings
# Connection to , 'Desktop2010' application, in full-screen mode
# Mapdisks=yes will allow USB devices to be mapped as drives
Connect=ICA
Autoconnect=1
Browserip=
Application="Desktop2010"
Description=" XenApp 2010"
Domainname=""
Seamless=yes
Fullscreen=yes
Logon_mode=user-specified
Mapdisks=yes

Any advice? I tried MultiMonitor=yes in addition to the seamless / fullscreen settings and it made no difference