Reply To: D10 Dual monitors and Published XenApp Desktop

#24078
Avatardank1976
Participant
  • Total Post: 5
  • Newbie
  • ★

@ConfGen wrote:

Try
SessionConfig=ALL Resolution=default

Can you post your wnos.ini, if it does not work?
Which firmware?

CG

Here is my WNOS file, that did not fix it.

Thanks again for helping with this.

;*************************************************************
;* *
;* This wnos.ini file was generated with the *
;* Configuration File Generator 6.4.010 *
;* Copyright by Thomas Moellerbernd *
;* *
;* http://www.technicalhelp.de *
;* *
;*************************************************************

;*************************************************************
;* General 1 *
;*************************************************************

autoload=2
WDMServer=10.230.226.142

;*************************************************************
;* Peripherals *
;*************************************************************

Language=Us
Device=audio Volume=100 mic_vol=0

;*************************************************************
;* Display *
;*************************************************************

Screen=1 Resolution=DDC Rotate=None
Screen=2 Resolution=DDC Rotate=Left
Dualhead=yes Mainscreen=1 Orientation=hort Taskbar=mainscreen Align=Left MonitorAutoDetect=yes
Desktop=wallpaper1.jpg Layout=Stretch
Screensaver=15 LockTerminal=yes
PowerManager=0,60

;*************************************************************
;* Time *
;*************************************************************

Timeserver=time.newcorp.com Timeformat=”12-hour format” Dateformat=mm/dd/yyyy
TimeZone=’GMT – 06:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”Central Standard Time” DayLightName=”Eastern Daylight Time”

;*************************************************************
;* Network *
;*************************************************************

Device=Ethernet Speed=”Auto”
WakeOnLan=yes
SignOn=Yes ConnectionManager=Hide DisableGuest=yes SaveLastDomainUser=No
DomainList=”xxxxxxx”
MaxVNCD=1
VncPassword=”xxxxxxx”
VncPrompt=No Accept=5

;*************************************************************
;* Printing *
;*************************************************************

;*************************************************************
;* General Session *
;*************************************************************

SessionConfig=ALL DisableSound=No

;*************************************************************
;* ICA *
;*************************************************************

IcaBrowsing=HTTP
PnliteServer=https://xxxxxxx ReconnectAtLogon=0 ReconnectFromButton=0 CAGAuthMethod=LDAP DefaultSettings=XenApp
SessionConfig=ALL Resolution=default

;*************************************************************
;* Troubleshooting *
;*************************************************************

Privilege=High

;*************************************************************
;* Certificates *
;*************************************************************

addcertificate=citrix.crt
addcertificate=rootca.crt