Reply To: VM View Broker

#23782
ConfGenConfGen
Keymaster
  • Total Post: 9738
  • Jedi Master
  • ★★★★★★★

Modify your wnos.ini like this:

;*************************************************************
;* General 1 *
;*************************************************************

autoload=2
; If you are using a version of WTOS code < 7.1_133 please use:
; Rapportserver= instead of WDMServer=
WDMServer=”192.168.10.79″
AdminMode=yes Username=xxxx Password=xxxx
Privilege=None Lockdown=yes EnableNetworkTest=yes
EnableGKey=yes

;*************************************************************
;* General 2 *
;*************************************************************

Locale=English

;*************************************************************
;* General 3 *
;*************************************************************

BootOrder=USB;HardDisk;PXE
SysMode=VDI DisableAddConnection=yes”

;*************************************************************
;* Peripherals *
;*************************************************************

Language=Nz

;*************************************************************
;* Display *
;*************************************************************

; If you are using a version of WTOS code < 7.0.1_13 please use:
; Resolution=DDC Refresh=
Dualhead=yes Mainscreen=1 Orientation=hort Taskbar=mainscreen ManualOverride=yes
Screensaver=15 LockTerminal=no Type=0

;*************************************************************
;* Time *
;*************************************************************

Timeserver=192.168.10.2 Timeformat=”12-hour format” Dateformat=dd/mm/yyyy
TimeZone=’GMT + 12:00′ ManualOverride=yes

;*************************************************************
;* Network *
;*************************************************************

Device=Ethernet Speed=”Auto”
WakeOnLan=yes
VDIBroker=https://xxxx
ConnectionBroker=VMware SecurityMode=None
AutoSignOff=yes
DomainList=”xxxx”
MaxVNCD=1 VNCD_8bits=yes VNCD_Zlib=yes
VncPassword=”admin”
VncPrompt=No Accept=5