Reply To: C10LE -Listening sounds with using a USB port and audio port

#23035
Avatarthiagoma
Member
  • Total Post: 5
  • Newbie
  • ★

;*************************************************************
;* *
;* This wnos.ini file was generated with the *
;* Configuration File Generator 6.3.06 *
;* Copyright by Thomas Moellerbernd *
;* *
;* http://www.technicalhelp.de *
;* *
;*************************************************************

;*************************************************************
;* General 1 *
;*************************************************************

autoload=2
Fileserver=192.168.40.69 Username=wyseftp Password=wyse
AdminMode=yes Admin-Username=admin Admin-Password=admin@123
Privilege=High ShowDisplaySettings=Yes

;*************************************************************
;* Peripherals *
;*************************************************************

Language=Uk
Device=audio Volume=5 mic_vol=5

;*************************************************************
;* Display *
;*************************************************************

; If you are using a version of WTOS code < 7.0.1_13 please use:
; Resolution=1024×768 Refresh=
Screen=1 Resolution=1024×768
DeskColor=”58 110 165″

;*************************************************************
;* Time *
;*************************************************************

Timeserver=192.168.40.45

;*************************************************************
;* TCX *
;*************************************************************

;*************************************************************
;* Network *
;*************************************************************

SignOn=Yes
DomainList=”domain.local”
MaxVNCD=1
VncPrompt=Yes Accept=5

;*************************************************************
;* General Session *
;*************************************************************

SessionConfig=ALL UnmapPrinters=no UnmapSerials=no DisableSound=No VUSB_AUDIO=yes

;*************************************************************
;* ICA *
;*************************************************************
SignOn=yes
PnliteServer=10.70.40.85
autoconnectlist=* ReconnectAtLogon=2
SessionConfig=ICA AudioQuality=Medium USBRedirection=HDX

Thanks
Thiago