Reply To: v10l questions

#22983
AvatarMKEBeerMan
Member
  • Total Post: 4
  • Newbie
  • ★

I think below might help.

1) Yes you can pay for an upgrade. If the unit is running WTOS, then putting it back under a maintenance agreement will get you back into the most recent release for a V10L which is 7.1_130. If not currently running WTOS, WYSE does sell conversion kits to go from other operating systems. We used to run WIN CE on all of our S30 units but converted ~80 of them to WTOS. Very easy.
2) Can assume it will not hurt. The newer WTOS versions support the most recent protocols.
3) We are running Windows server 2003 w/Citrix (ICA), Windows XP and Windows 7 via VDI (RDP). All run to their individual capabilities.