Reply To: V10L without a OS

#22959
ConfGenConfGen
Keymaster
  • Total Post: 9738
  • Jedi Master
  • ★★★★★★★

OK, so your device is build 8/2008.
That means that your device should have been build with firmware version 6.1.
You should contact Wyse support in Germany and ask them to send you the Merlin image for the latest 6.1 firmware.
They should be able to help here and typically this is free of charge (but no guarantee).

CG