Reply To: Terminal login

#22558
Avatarfirefox
Member
  • Total Post: 6
  • Newbie
  • ★

wnos.ini:


autoload=0
AdminMode=yes Admin-Username=MEAFMNABMK Admin-Password=PCDPODDFPFGCPHGDPEHE
Privilege=High HidePN=yes HideConnectionManager=yes

NoticeFile=Notice.txt
SysMode=Classic DisableAddConnection=yes" ToolbarStay=1

Language=De
LanguageBar=yes Language=Us,De

Screen=1 Resolution=1280x1024
Desktop=desktop.jpg
Screensaver="1" LockTerminal=yes Type=2 Image=screensave.jpg

Timeserver=XXXXXXX
TimeZone='GMT + 07:00' ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName="China Standard Time"


Device=Ethernet Speed="Auto"
HideIP=yes
WakeOnLan=yes
SignOn=yes ConnectionManager=Hide DisableGuest=yes


Service=VNCD disable=yes
Service=WDM disable=yes


SessionConfig=RDP EnableTSMM=no USBRedirection=RDP Animation=no Theme=no


CONNECT=RDP
Host=XXXXXX
Description="XXXXX"
Fullscreen=yes
Rdp_No_Dragging=yes
Rdp_No_Animation=yes
UniSession=yes
Domainname=XXXXX
UnmapPrinters=yes
UnmapSerials=yes
Disablesound=No
LocalCopy=no

CONNECT=RDP
Host=XXXXXXX
Description="XXXXX"
AutoConnect=1
Fullscreen=yes
Rdp_No_Dragging=yes
Rdp_No_Animation=yes
UniSession=yes
Username-enc=MHAGMGDMPGCAOEHBOF
Password-enc=PGCHODDEOFHBOGHAOB
Domainname=XXXXXX
UnmapPrinters=yes
UnmapSerials=yes
Disablesound=No
LocalCopy=no

test.ini:


Password=MIFFIDBEIA encrypt=yes

FTP LOG:


USER anonymous
(000074)05.07.2012 12:19:39 - (not logged in)> 331 Password required for anonymous
(000074)05.07.2012 12:19:39 - (not logged in) PASS ***************
(000074)05.07.2012 12:19:39 - anonymous > 230 Logged on
(000074)05.07.2012 12:19:39 - anonymous > TYPE I
(000074)05.07.2012 12:19:39 - anonymous > 200 Type set to I
(000074)05.07.2012 12:19:39 - anonymous > SIZE /wnos/ini/test.ini
(000074)05.07.2012 12:19:39 - anonymous > 213 31
(000074)05.07.2012 12:19:39 - anonymous > MdTm /wnos/ini/test.ini
(000074)05.07.2012 12:19:39 - anonymous > 213 20120705101809
(000074)05.07.2012 12:19:39 - anonymous > PASV
(000074)05.07.2012 12:19:39 - anonymous > 227 Entering Passive Mode ()
(000074)05.07.2012 12:19:39 - anonymous > RETR /wnos/ini/test.ini
(000074)05.07.2012 12:19:39 - anonymous > 150 Connection accepted
(000074)05.07.2012 12:19:39 - anonymous > 226 Transfer OK
(000074)05.07.2012 12:19:39 - anonymous > disconnected.

What I do wrong??
Why I can’t login with the User Test at the Terminal??

Greetings
Ralf