Reply To: WDM 9

#22030
ConfGenConfGen
Keymaster
  • Total Post: 9896
  • Jedi Master
  • ★★★★★★★

This is from the WDM 4.9 install guide:

WDM 4.9 supports direct upgrades from WDM version 4.8.0 or 4.8.5. If you are running
WDM version 4.7.0 or 4.7.1, you must first upgrade to 4.7.2, and then upgrade to 4.8.5
before upgrading to 4.9.
Caution
Upgrading from WDM 4.7.2 to 4.8.5 is supported if the following hotfixes are
installed in the following order prior to installing WDM 4.8.5: HF04072025609
and then HF04072036209

CG