Reply To: C10le not smooth roaming across multiple Xenapp 5.0 servers

#19108
Avatarbdouglas
Member
  • Total Post: 8
  • Newbie
  • ★

Thanks aLiE.
Here is our test wnos.ini:

;*************************************************************
;* General 1 *
;*************************************************************

autoload=101
Rapportserver=wysewdm.selfregional.org
AdminMode=yes Username=

;*************************************************************
;* General 2 *
;*************************************************************

;*************************************************************
;* Display *
;*************************************************************

Resolution=1024×768 Refresh=75
DeskColor=”0 0 64″
Desktop=srhc_logo1.jpg Layout=Stretch
Screensaver=”10″ LockTerminal=no Type=0

;*************************************************************
;* Time *
;*************************************************************

Timeserver=dc2.selfregional.org Timeformat=”24-hour format” Dateformat=dd/mm/yyyy

;*************************************************************
;* Network *
;*************************************************************

TCPTimeout=1
SignOn=Yes

;*************************************************************
;* Printing *
;*************************************************************

PrintCredentials=yes Username=install_kw Password=wildcat Domain=self
Printer=SMB1 LocalName=”ispt01″ Host=\smhprt Name=”ispt01″ PrinterID=”HP Laserjet P3005 PCL 5e” Enabled=yes
DefaultPrinter=SMB1

;*************************************************************
;* Wireless *
;*************************************************************

IEEE8021X=yes network=wireless access=WPA-ENT eap=yes eaptype=EAP-LEAP leapun=16842 leappwd=wildcat encryption=TKIP
Device=Wireless Mode=Infrastructure SSID=SelfSecure RoamSensitive=Medium

;*************************************************************
;* ICA *
;*************************************************************

Seamless=yes

;


;- ICA Session 1 –
;- Each line but the last must end with a ” –
;



CONNECT=ICA
BrowserIP=xendc
Application=”Internet Explorer73C8″
Description=”Internet Explorer”
Icon=internet.bmp
Encryption=Basic
Colors=high
Logon_Mode=user-specified
Domainname=SELF
LocalCopy=no

;


;- ICA Session 2 –
;



CONNECT=ICA
BrowserIP=xendc
Application=”EndoTool”
Description=”EndoTool”
Icon=endotool.bmp
Encryption=Basic
Colors=high
Logon_Mode=user-specified
Domainname=SELF
LocalCopy=no

;


;- ICA Session 3 –
;



CONNECT=ICA
BrowserIP=172.16.11.171:7080
Application=”Horizon Clinicals”
Description=”Horizon Clinicals”
Icon=CareMGR.bmp
Encryption=Basic
Colors=high
Logon_Mode=user-specified
Domainname=SELF
LocalCopy=no

;*************************************************************
;* Troubleshooting *
;*************************************************************