Reply To: problems updating firmware

#18283
dataguy
Member
  • Total Post: 1
  • Newbie

I am working on some Wyse V10L clients with the 6.2.0_08 firmware, and found the 6.3.0_12 image file (VL10_wnos) from this site, however, it appears the VL10_boot file is also needed. I am running into the Panic:VIA:Sync timeout EIP 0x0 error when users try to resize an IE window on a training website, so am thinking a firmware upgrade may be in order.

I tried http://www.technicalhelp.de/products/1000/VL10_boot which was listed on another forum page on this site, but that link has expired.

Can anyone advise? Thanks!