Reply To: Upgrade from 4.5.3 to 4.7.2 SQL Error

#17637
ConfGen
Keymaster
  • Total Post: 11485
  • Jedi Master
  • ★★★★★★★

Yes, you are perfectly right. I have overseen the fact that he came from 4.5.3.
The correct way of upgrading would have been:
4.5.3 -> 4.7 -> 4.7.2

Good point, wysejunkie.

CG