Reply To: java 1.6

#15483
Avatarkenpeng1972
Member
  • Total Post: 1
  • Newbie
  • ★

Hi thinkthin,
I also face the same issue. We need to run Java web start application (java 1.6) from firefox. S50 Firefox can’t run the JNLP application but V90 IE could. The java download url is not available any more. We might also need the utils.pak. Could you please post them again?