Reply To: Wyse V30L – VDI connection broker

#14971
ConfGenConfGen
Keymaster
  • Total Post: 11270
  • Jedi Master
  • ★★★★★★★

Currently CE is not supporting VMware VDI. Wyse has planned to release a new CE version which is able to do so in the next weeks.

CG