Reply To: V50 RDP error while connecting to Win2k8

#13838
Avatarenam
Member
  • Total Post: 144
  • Legend in Own LunchBox
  • ★★★★★

Hi CG,

Thanks for your assistance… Now it is working to select the NT4 Compatible option from RDP Client in Linux v6.

Regards,
Enam