Reply To: WYSE S10 and USB Memory Sticks

#13712
ConfGen
Keymaster
  • Total Post: 11340
  • Jedi Master
  • ★★★★★★★

I have just successfully tested with this wnos.ini.
You had some space characters or hidden characters at the end of each line.

;*************************************************************
;* *
;* This wnos.ini file was generated with the *
;* Configuration File Generator 4.6.07 *
;* Copyright by Thomas Moellerbernd *
;* *
;* http://www.technicalhelp.de *
;* *
;*************************************************************

;*************************************************************
;* General 1 *
;*************************************************************

autoload=1
Privilege=None Lockdown=yes

;*************************************************************
;* Input Devices *
;*************************************************************

Language=Uk

;*************************************************************
;* Display *
;*************************************************************

Resolution=1280×1024
DeskColor=”0 0 0″
Desktop=fuji.bmp Layout=Center
Screensaver=”0″

;*************************************************************
;* Time *
;*************************************************************

Timeserver=ffukdc01.fujifilmuk.local Timeformat=”24-hour format” Dateformat=dd/mm/yyyy

;*************************************************************
;* Network *
;*************************************************************

SignOn=No
DefaultUser=FFUK_USER
MaxVNCD=1
VncPassword=”OACLPKDKONGIJNFJIPFJILEBJGFH” Encrypt=yes

;*************************************************************
;* General Session *
;*************************************************************

SessionConfig=ALL Smartcards=yes MapDisks=yes

;*************************************************************
;* ICA *
;*************************************************************

IcaBrowsing=HTTP
SessionConfig=ICA MapDisksUnderZ=yes

;


;- ICA Session 1 –
;- Each line but the last must end with a ” –
;



CONNECT=ICA
BrowserIP=172.16.15.141
Application=”desktop”
Description=”FujiFilm User Login”
Icon=default
Reconnect=no
Encryption=128
Colors=true
Fullscreen=yes
Resolution=1280×1024
HTTPBrowsing=yes
Mapdisks=yes
MapdisksUnderZ=yes
LocalCopy=no