Reply To: S10 v6.1.5_03 WTOS – Seamless broken

#13215
Avatarcpg
Member
  • Total Post: 3
  • Newbie
  • ★

Hi CG, thanks for the reply. We are running a Citrix XenApp 4.5 with Feature Pack 1 farm that has had Hotfix Rollup Pack 2 installed. We had issues with our S10s not authenticating/logging on after installing HR02 on our XenApp farm. Users would log on and nothing would happen. We had no problems with our 1200LE units, only our S10s. So we upgraded to v6.1.5_03 and found this new issue. Users could now log on but don’t see the applications running. As near as I can tell the issue relates to seamless applications and the fact that our published apps are all configured with a display setting of “Full Screen” within XenApp.

Our WNOS.ini file is as follows:

;*************************************************************
;* *
;* This wnos.ini file was generated with the *
;* Wyse Configuration File Generator *
;* Wyse Technology, Thomafs Moellerberned *
;* *
;*************************************************************

;**********************************************************
;*** ***
;*** 202 Subnet INI file ***
;*** ***
;**********************************************************

signon=1
Autoload=1

Timeserver=192.168.1.40 Timeformat=”12-hour format”

TimeZone=”GMT + 10:00″ ManualOverride=yes daylight=yes start=100507 end=040107 TimeZoneName=”AUS Eastern Standard Time” DayLightName=”AUS Eastern Daylight Time”

;*************************************************************

ICABrowsing=HTTP

;Privilege=none Lockdown=yes
Privilege=high Lockdown=no

Desktop=centrotest.bmp Layout=Center
DeskColor=”255 255 255″
LongApplicationName=yes
VNCPrompt=0
NoticeFile=CentroPol.txt
;FormURL=Wyse_S10.bmp
ScreenSaver=20 LockTerminal=2 Type=2

;*************************************************************
PNLiteServer=192.168.1.185:80 ReconnectAtLogon=2
DomainList=Centro

Seamless=yes

;*************************************************************
;* *
;* ICA Connection *
;* *
;*************************************************************

;Connect=ICA
;BrowserIP=ntauctx1,ntauctx6
;Application=1200Desktop
;Description=’1200 Desktop’
;Autoconnect=1
;Fullscreen=yes
;Colors=high
;Icon=default
;LocalCopy=no

;*************************************************************