WDM 5.0 to WDM 5.7.2

This topic contains 3 replies, has 2 voices, and was last updated by ConfGen ConfGen 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #44264

    Robidson
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    Hello,

    I have noticed that wyse model V10/V10LE are not supported on 5.7.2.

    What is the latest version of WDM compatible with V10/V10LE?

     

    Thanks.

    #44285
    ConfGen
    ConfGen
    Keymaster
    • Total Post: 7526
    • Jedi Master
    • ★★★★★★★

    “Not supported” does not mean that the clients no longer work with WDM. They are just no longer tested.

    CG

    #44287

    Robidson
    Participant
    • Total Post: 12
    • Regular Joe
    • ★★

    In the ReleasesNotes of WDM 5.7.1/5.7.2, there are’nt any information about the version of ThinOS.
    It’s specified that the preferred ThinOS is 8.4_005.54.

    Do we need to check the compatibility of ThinOS versions with WDM?

    Or is compatibility with the firmeware enough?

    #44289
    ConfGen
    ConfGen
    Keymaster
    • Total Post: 7526
    • Jedi Master
    • ★★★★★★★

    ThinOS and “Firmware” are the same.
    Minimum version listed in the WDM 5.7.2 release notes is 8.3_011.
    If you have this version running on your clients, you are safe.
    Older versions have to be tested by you first.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.