TCX 7.1 causes Outlook 2010 to crash

This topic contains 0 replies, has 1 voice, and was last updated by slimchicken slimchicken 4 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44204
    slimchicken
    slimchicken
    Participant
    • Total Post: 5
    • Newbie

    Hi Guys,

     

    I have a farm of Windows Server 2008R2 Remote Desktop Servers with Office 2010 installed.

    I have around 80 5010 D10D with WTOS all on 8.3.XXX

    I need to install TCX for USB redirection and started by installing TCX7.1 Server Suite.

    Installation goes ok and everything looks fine, USB devices even pass through within their own session as expected but for what ever reason Outlook 2010 crashes at the splash screen. It does exactly the same thing in Safe Mode.

    I can’t say if there are other programs that have the same issue, I haven’t found any yet.

    I have disabled all Outlook add-in’s but that has made no difference.

    I can get outlook working again by uninstalling TCX or even just uninstalling the USB Pass-through component, but that is what I want TCX for!

    I opened a case with WYSE Support who asked me to update the firmware on the clients which is now done but obviously has nothing to do with the issue as in my testing I was connecting from a Windows PC.

    I have tried TCX 6. Outlook does work but USB devices appear in all users sessions, and there are issues with moving full screen windows between multiple monitors.

    I’m posing here in the hope that someone has experienced something similar and may have something I can try.

     

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.