Blast on Horizon 7.3.1

This topic contains 9 replies, has 4 voices, and was last updated by  rwc225 3 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #45418
    epa80
    epa80
    Participant
    • Total Post: 150
    • Jacked into The Matrix
    • ★★★★★★

    We’re looking to test BLAST Extreme with our 5010 (D10DP) terminals, with 8.4_108 firmware. The Blast.pkg file though, if I’m reading it right, this has to be deployed, correct? Kind of like an add-on? The protocol itself isn’t actually baked into the firmware?

    #45420
    ConfGen
    ConfGen
    Keymaster
    • Total Post: 8453
    • Jedi Master
    • ★★★★★★★

    That’s correct.
    Copy the file in \wnos\pkg\ and add
    Autoload=1 AddPkg=”blast” (“horizon”, depends on the name of the package you have).
    to your wnos.ini

    CG

    #46052

    smith_ll
    Participant
    • Total Post: 62
    • Back Stage Pass
    • ★★★★

    I’m running 8.4.105 on Dell 3040 terminals and inserting

    Autoload=1 AddPkg=”blast”

    Doesn’t seem to allow me to select the blast protocol and it does not appear in my list of availiable protocols. The horizon sessions are all set to default to blast and I’m able to establish blast sessions outside of the 3040 terminal.

    Am I missing something, I’ve read elsewhere about installing a package. I presume this is available on the dell digital locker?

    Any help appreciated.

    • This reply was modified 9 months, 2 weeks ago by  smith_ll.
    #46058
    ConfGen
    ConfGen
    Keymaster
    • Total Post: 8453
    • Jedi Master
    • ★★★★★★★

    You have to install the blast package first.
    You can find it as part of the OS downloads in Digital Locker. Copy it to \wnos\pkg and stay with the parameter you’ve already added.
    Reboot and you will see Blast getting installed

    CG

    #46061

    smith_ll
    Participant
    • Total Post: 62
    • Back Stage Pass
    • ★★★★

    Thanks CG.

    I thought that would be the case. Currently awaiting access to the Digital locker as it doesn’t seem to recognise any serial numbers I enter yet.

     

    Thanks for getting back to me.

    #46062
    ConfGen
    ConfGen
    Keymaster
    • Total Post: 8453
    • Jedi Master
    • ★★★★★★★

    You will need ThinOS maintenance to get access.

    CG

    #46063

    smith_ll
    Participant
    • Total Post: 62
    • Back Stage Pass
    • ★★★★

    Yeah that’s the problem I have. Kit was purchased through a re-seller so I’m just waiting on them to get back to me now.

    LS

    #47442

    rwc225
    Participant
    • Total Post: 8
    • Newbie

    screenshot of iniI too am having a similar issue installing blast on a Del Wsye 5070 thin client. i created my ini file using your config generator and i set blast as the default protocol. i have a package called horizon.i386 but i’m not sure how to install it via the ini

    #47443

    rwc225
    Participant
    • Total Post: 8
    • Newbie

    2nd screenshot of ini

    #47444

    rwc225
    Participant
    • Total Post: 8
    • Newbie

    Update, got the blast client to load. Than you for this site!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.