Wyse ThinOS 8.6 Maintenance Release 7 is now available

This week Dell released the next update for ThinOS 8. It is version 8.6_511 or the so-called Maintenance Release 7.
Actually, this release wasn’t planned to get released that early. However, due to the bug that PCoIP wasn’t working anymore after upgrading to 8.6_412, the code was released earlier.
Also worth noticing is that this release is only for 3040, 5010, 5040, 5060, 5070, 5470, and 7010.
Support for older units like 3010, 3020, 3030 was removed.

Feature Updates:

  • Security warning messaging has been added for Microsoft Broker connections.
  • Amazon registration codes can now be remotely defined.
  • Security messaging has been expanded to warn users when client configurations are obtained from an insecure source. 
  • Equifax Certificate has been replaced by Geo Trust Universal Certificate Authority. 
  • Security Review and Updates.
  • Customer Defect Resolutions (outlined in the ThinOS Release Notes). 

NOTE:  This includes a fix to resolve PCoIP connection failures experienced with units manufactured or reimaged with ThinOS 8.6 MR6.

Supported Platforms and Management Software:

  • Wyse 3040 Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5010 Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5040 All-In-One Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5060 Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5070 Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5470 Mobile Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 5470 All-In-One Thin Clients with ThinOS or ThinOS with PCoIP
  • Wyse 7010 Thin Clients with ThinOS